Overview
The Complaint, Cause, and Correction fields for Decisiv’s Case platform have always been available for entry at the case and operation levels, which can cause some confusion. We have now introduced a new feature which, when enabled by an Admin, will change where these “3 C’s” are available and streamline the process. Below are the changes you will see when this new functionality is enabled, listed by Case Level and Operation Level.
NOTES:
- If you are a Broker or Service Location with Broker Functionality, you may still need the 3 C's at the case level. You will still have this ability by not enabling the new functionality.
- This feature does not change current integrations with DMS providers.
Field Location: |
Case Level |
Operation Level |
Complaint |
✅ |
✅ |
Cause |
🗷 |
✅ |
Correction |
🗷 |
✅ |
Case Level
Complaint
- Complaint is still available at the case level since it is a case level data point.
Cause
- Cause will no longer be available at the case level since it is an operation level data point.
Correction
- Correction will no longer be available at the case level since it is an operation level data point.
Operation Level
Complaint
- Complaint is still available at the operation level, as well. The case level complaint can be copied to this field with the click of a button or can be further defined here.
Cause
- Cause is still available at the operation level.
Correction
- Correction is still available at the operation level.
- New button: SELECT TECH STORIES - this button allows a Service Advisor, Service Manager, or General Manager to populate the Correction field with all Tech Stories and edit them as necessary for viewing by the customer. The Tech Story functionality is enabled by the Admin separately from the 3 C’s feature; for detailed information, see the Help Center article Technician Story.
How to Enable/Disable - Admin
This feature can be enabled or disabled according to need/preference.
- Go to ADMIN>CUSTOMIZE YOUR DATABASE>LOCATION INFORMATION>FEATURES TAB
- On the AGGREGATE OPERATION 3 C’S TO CASE INFO (VMRS) SCREEN drop-down menu, select ENABLED or DISABLED
- Click SAVE FEATURES
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